# Ports collection makefile for: pear-HTML_Template_PHPLIB
# Date created: 04 September 2003
# Whom: Alex Miller ()
#
# $FreeBSD$
#
PORTNAME= HTML_Template_PHPLIB
PORTVERSION= 1.3.2
CATEGORIES= devel www pear
MAINTAINER= bg1tpt@gmail.com
COMMENT= PEAR template API ported from PHPLIB
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
FILES= HTML/Template/PHPLIB.php
DOCS= README
EXAMPLES= authors.php authors.tpl block.ihtml block.php ittest.php tpl1.ihtml tpl1.php
_DOCSDIR= examples
TESTS= AllTests.php file.tpl HTML_Template_PHPLIBTest.php
do-install-tests-msg: .USE
@${ECHO_MSG} " (These tests require PEAR::Benchmark - see"
@${ECHO_MSG} " ;;;)."
@${ECHO_MSG} " (These tests also require PEAR::PHPUnit - see"
@${ECHO_MSG} " ;;;)."
.include
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include