# New ports collection makefile for: txt2html
# Date created: 29 Jun 1998
# Whom: Don Croyle
#
# $FreeBSD$
#
PORTNAME= txt2html
PORTVERSION= 2.35
CATEGORIES= textproc perl5
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= txt2html
MAINTAINER= ports@FreeBSD.org
COMMENT= Convert raw text to something with a little HTML formatting
BUILD_DEPENDS= ${SITE_PERL}/Getopt/ArgvFile.pm:${PORTSDIR}/devel/p5-Getopt-ArgvFile \
${SITE_PERL}/Filter/Simple.pm:${PORTSDIR}/textproc/p5-Filter-Simple
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_MODBUILD= yes
MAN1= txt2html.1
MAN3= HTML::TextToHTML.3
.include
.if ${PERL_LEVEL} < 500601
IGNORE="Need at least perl 5.6.1 to build"
.endif
.include