aboutsummaryrefslogtreecommitdiff
path: root/converters/p5-Encode-compat/pkg-descr
blob: 2b7bc7bd9fa823b0d7d6c3c12a0061b4a984bad8 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
This module provide a compatibility layer for Encode.pm users
on perl versions earlier than v5.7.1. It translates whatever
call it receives into Text::Iconv, or (in the future)
Unicode::MapUTF8 to perform the actual work.

Currently, this module only support 5.6.1, and merely provides
the three utility function above (encode(), decode() and from_to()),
with a very kludgy FB_HTMLCREF fallback against latin-1 in from_to().


WWW: https://metacpan.org/release/Encode-compat