aboutsummaryrefslogtreecommitdiff
path: root/textproc/rubygem-nokogiri/files/patch-gemspec
blob: fcf8493931a7ce10147aef470bd60211d203d007 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
--- nokogiri.gemspec.orig	2016-09-12 13:46:38 UTC
+++ nokogiri.gemspec
@@ -27,7 +27,6 @@ Gem::Specification.new do |s|
     s.specification_version = 4
 
     if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
-      s.add_runtime_dependency(%q<mini_portile2>.freeze, ["~> 2.1.0"])
       s.add_runtime_dependency(%q<pkg-config>.freeze, ["~> 1.1.7"])
       s.add_development_dependency(%q<rdoc>.freeze, ["~> 4.0"])
       s.add_development_dependency(%q<hoe-bundler>.freeze, ["~> 1.2.0"])