aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/InstrumentationRuntime/UBSan/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitry Andric <dim@FreeBSD.org>2017-06-26 20:33:56 +0000
committerDimitry Andric <dim@FreeBSD.org>2017-06-26 20:33:56 +0000
commitfdea456ad833fbab0d3a296a58250950f11a498c (patch)
tree3db481072633e348326ee97c01d69518ed66b145 /source/Plugins/InstrumentationRuntime/UBSan/CMakeLists.txt
parent4befb1f96d641a958548654b2c3b674f0ce8404c (diff)
downloadsrc-b7e28dddfa9501c2006c5c9580f66d1c7ddb3daa.tar.gz
src-b7e28dddfa9501c2006c5c9580f66d1c7ddb3daa.zip
Vendor import of lldb trunk r306325:vendor/lldb/lldb-trunk-r306325
Diffstat (limited to 'source/Plugins/InstrumentationRuntime/UBSan/CMakeLists.txt')
-rw-r--r--source/Plugins/InstrumentationRuntime/UBSan/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/source/Plugins/InstrumentationRuntime/UBSan/CMakeLists.txt b/source/Plugins/InstrumentationRuntime/UBSan/CMakeLists.txt
new file mode 100644
index 000000000000..984bf86f83b5
--- /dev/null
+++ b/source/Plugins/InstrumentationRuntime/UBSan/CMakeLists.txt
@@ -0,0 +1,13 @@
+add_lldb_library(lldbPluginInstrumentationRuntimeUBSan PLUGIN
+ UBSanRuntime.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbExpression
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ LINK_COMPONENTS
+ Support
+ )