aboutsummaryrefslogtreecommitdiff
path: root/tools/darwin-debug/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitry Andric <dim@FreeBSD.org>2016-01-06 20:12:03 +0000
committerDimitry Andric <dim@FreeBSD.org>2016-01-06 20:12:03 +0000
commit9e6d35490a6542f9c97607f93c2ef8ca8e03cbcc (patch)
treedd2a1ddf0476664c2b823409c36cbccd52662ca7 /tools/darwin-debug/CMakeLists.txt
parent3bd2e91faeb9eeec1aae82c64a3253afff551cfd (diff)
downloadsrc-vendor/lldb/lldb-trunk-r256945.tar.gz
src-vendor/lldb/lldb-trunk-r256945.zip
Vendor import of lldb trunk r256945:vendor/lldb/lldb-trunk-r256945
Diffstat (limited to 'tools/darwin-debug/CMakeLists.txt')
-rw-r--r--tools/darwin-debug/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tools/darwin-debug/CMakeLists.txt b/tools/darwin-debug/CMakeLists.txt
new file mode 100644
index 000000000000..352a573e25e1
--- /dev/null
+++ b/tools/darwin-debug/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_lldb_executable(lldb-launcher
+ darwin-debug.cpp
+ )
+
+install(TARGETS lldb-launcher
+ RUNTIME DESTINATION bin)