aboutsummaryrefslogtreecommitdiff
path: root/contrib/expat/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/expat/examples/Makefile.am')
-rw-r--r--contrib/expat/examples/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/contrib/expat/examples/Makefile.am b/contrib/expat/examples/Makefile.am
index 99edf21227c9..e2e22bce8f69 100644
--- a/contrib/expat/examples/Makefile.am
+++ b/contrib/expat/examples/Makefile.am
@@ -6,7 +6,8 @@
# \___/_/\_\ .__/ \__,_|\__|
# |_| XML parser
#
-# Copyright (c) 2017 Expat development team
+# Copyright (c) 2017-2022 Sebastian Pipping <sebastian@pipping.org>
+# Copyright (c) 2020 Jeffrey Walton <noloader@gmail.com>
# Licensed under the MIT license:
#
# Permission is hereby granted, free of charge, to any person obtaining
@@ -28,9 +29,12 @@
# OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE
# USE OR OTHER DEALINGS IN THE SOFTWARE.
-AM_CPPFLAGS = -I$(srcdir)/../lib
+AM_CPPFLAGS = @AM_CPPFLAGS@ -I$(srcdir)/../lib
-noinst_PROGRAMS = elements outline
+noinst_PROGRAMS = element_declarations elements outline
+
+element_declarations_SOURCES = element_declarations.c
+element_declarations_LDADD = ../lib/libexpat.la
elements_SOURCES = elements.c
elements_LDADD = ../lib/libexpat.la