aboutsummaryrefslogtreecommitdiff
path: root/contrib/libucl/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/libucl/utils/Makefile.am')
-rw-r--r--contrib/libucl/utils/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/contrib/libucl/utils/Makefile.am b/contrib/libucl/utils/Makefile.am
index 23eeeac8032b..ec85aaa5e372 100644
--- a/contrib/libucl/utils/Makefile.am
+++ b/contrib/libucl/utils/Makefile.am
@@ -11,8 +11,12 @@ ucl_objdump_SOURCES = objdump.c
ucl_objdump_LDADD = $(common_utils_ldadd)
ucl_objdump_CFLAGS = $(common_utils_cflags)
+ucl_tool_SOURCES = ucl-tool.c
+ucl_tool_LDADD = $(common_utils_ldadd)
+ucl_tool_CFLAGS = $(common_utils_cflags)
+
if UTILS
-UTL = ucl_chargen ucl_objdump
+UTL = ucl_chargen ucl_objdump ucl_tool
else
UTL =
endif