aboutsummaryrefslogtreecommitdiff
path: root/contrib/ntp/libntp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/ntp/libntp/Makefile.am')
-rw-r--r--contrib/ntp/libntp/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/contrib/ntp/libntp/Makefile.am b/contrib/ntp/libntp/Makefile.am
index 9ba3c097d914..c984c89b6107 100644
--- a/contrib/ntp/libntp/Makefile.am
+++ b/contrib/ntp/libntp/Makefile.am
@@ -7,11 +7,12 @@ libntp_a_SOURCES = a_md5encrypt.c adjtime.c atoint.c atolfp.c atouint.c \
clocktime.c clocktypes.c decodenetnum.c dofptoa.c dolfptoa.c \
emalloc.c findconfig.c fptoa.c fptoms.c getopt.c hextoint.c \
hextolfp.c humandate.c inttoa.c lib_strbuf.c machines.c md5c.c \
- memmove.c mexit.c mfptoa.c mfptoms.c modetoa.c mstolfp.c msutotsf.c \
+ memmove.c mfptoa.c mfptoms.c modetoa.c mstolfp.c msutotsf.c \
msyslog.c netof.c numtoa.c numtohost.c octtoint.c prettydate.c \
ranny.c refnumtoa.c statestr.c syssignal.c systime.c tsftomsu.c \
tstotv.c tvtoa.c tvtots.c uglydate.c uinttoa.c utvtoa.c ymd2yd.c \
- mfp_mul.c binio.c ieee754io.c gpstolfp.c recvbuff.c iosignal.c
+ mfp_mul.c binio.c ieee754io.c gpstolfp.c recvbuff.c iosignal.c \
+ icom.c audio.c
libntp_a_LIBADD = @LIBOBJS@
libntp_a_DEPENDENCIES = @LIBOBJS@
INCLUDES = -I$(top_srcdir)/include