aboutsummaryrefslogtreecommitdiff
path: root/crypto/heimdal/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/heimdal/lib/Makefile.am')
-rw-r--r--crypto/heimdal/lib/Makefile.am33
1 files changed, 28 insertions, 5 deletions
diff --git a/crypto/heimdal/lib/Makefile.am b/crypto/heimdal/lib/Makefile.am
index f1e26e1f2a05..bed19304addf 100644
--- a/crypto/heimdal/lib/Makefile.am
+++ b/crypto/heimdal/lib/Makefile.am
@@ -1,9 +1,9 @@
-# $Id: Makefile.am 20466 2007-04-20 08:29:05Z lha $
+# $Id$
include $(top_srcdir)/Makefile.am.common
-if KRB4
-dir_45 = 45
+if LIBEDIT
+dir_editline = libedit
endif
if OTP
dir_otp = otp
@@ -17,6 +17,29 @@ endif
if !HAVE_OPENSSL
dir_hcrypto = hcrypto
endif
+if !SQLITE3
+dir_sqlite = sqlite
+endif
+
+SUBDIRS = \
+ roken \
+ vers \
+ $(dir_editline) \
+ $(dir_com_err) \
+ sl \
+ wind \
+ asn1 \
+ $(dir_sqlite) \
+ $(dir_hcrypto) \
+ ipc \
+ hx509 \
+ krb5 \
+ ntlm \
+ kafs \
+ gssapi \
+ hdb \
+ kadm5 \
+ $(dir_otp) \
+ $(dir_dce)
-SUBDIRS = roken vers editline $(dir_com_err) sl asn1 $(dir_hcrypto) hx509 \
- krb5 ntlm kafs gssapi hdb kadm5 auth $(dir_45) $(dir_otp) $(dir_dce)
+EXTRA_DIST = NTMakefile heimdal \ No newline at end of file