aboutsummaryrefslogtreecommitdiff
path: root/include/sys/fs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/sys/fs/Makefile.am')
-rw-r--r--include/sys/fs/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/include/sys/fs/Makefile.am b/include/sys/fs/Makefile.am
new file mode 100644
index 000000000000..6a93053c8e2b
--- /dev/null
+++ b/include/sys/fs/Makefile.am
@@ -0,0 +1,14 @@
+COMMON_H = \
+ zfs.h
+
+if CONFIG_USER
+libzfsdir = $(includedir)/libzfs/sys/fs
+libzfs_HEADERS = $(COMMON_H)
+endif
+
+if CONFIG_KERNEL
+if BUILD_LINUX
+kerneldir = @prefix@/src/zfs-$(VERSION)/include/sys/fs
+kernel_HEADERS = $(COMMON_H)
+endif
+endif