aboutsummaryrefslogtreecommitdiff
path: root/lib/Demangle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Demangle/CMakeLists.txt')
-rw-r--r--lib/Demangle/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/Demangle/CMakeLists.txt b/lib/Demangle/CMakeLists.txt
index 74e37654f07f..bef1aa02155d 100644
--- a/lib/Demangle/CMakeLists.txt
+++ b/lib/Demangle/CMakeLists.txt
@@ -1,3 +1,7 @@
add_llvm_library(LLVMDemangle
ItaniumDemangle.cpp
+ MicrosoftDemangle.cpp
+
+ ADDITIONAL_HEADER_DIRS
+ "${LLVM_MAIN_INCLUDE_DIR}/llvm/Demangle"
)