aboutsummaryrefslogtreecommitdiff
path: root/lib/Format/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Format/CMakeLists.txt')
-rw-r--r--lib/Format/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Format/CMakeLists.txt b/lib/Format/CMakeLists.txt
index 47e15bd08a3f..2ce38343cfe9 100644
--- a/lib/Format/CMakeLists.txt
+++ b/lib/Format/CMakeLists.txt
@@ -6,11 +6,12 @@ add_clang_library(clangFormat
Format.cpp
FormatToken.cpp
TokenAnnotator.cpp
+ UnwrappedLineFormatter.cpp
UnwrappedLineParser.cpp
WhitespaceManager.cpp
LINK_LIBS
clangBasic
clangLex
- clangTooling
+ clangToolingCore
)