aboutsummaryrefslogtreecommitdiff
path: root/lib/Format/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Format/CMakeLists.txt')
-rw-r--r--lib/Format/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/lib/Format/CMakeLists.txt b/lib/Format/CMakeLists.txt
deleted file mode 100644
index 0019d045cd06..000000000000
--- a/lib/Format/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-set(LLVM_LINK_COMPONENTS support)
-
-add_clang_library(clangFormat
- AffectedRangeManager.cpp
- BreakableToken.cpp
- ContinuationIndenter.cpp
- Format.cpp
- FormatToken.cpp
- FormatTokenLexer.cpp
- NamespaceEndCommentsFixer.cpp
- SortJavaScriptImports.cpp
- TokenAnalyzer.cpp
- TokenAnnotator.cpp
- UnwrappedLineFormatter.cpp
- UnwrappedLineParser.cpp
- UsingDeclarationsSorter.cpp
- WhitespaceManager.cpp
-
- LINK_LIBS
- clangBasic
- clangLex
- clangToolingCore
- clangToolingInclusions
- )