aboutsummaryrefslogtreecommitdiff
path: root/lib/IR/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/IR/CMakeLists.txt')
-rw-r--r--lib/IR/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/IR/CMakeLists.txt b/lib/IR/CMakeLists.txt
index 17822bbbb5cb..0a78a0f8d81b 100644
--- a/lib/IR/CMakeLists.txt
+++ b/lib/IR/CMakeLists.txt
@@ -21,6 +21,7 @@ add_llvm_library(LLVMCore
DiagnosticInfo.cpp
DiagnosticPrinter.cpp
Dominators.cpp
+ DomTreeUpdater.cpp
Function.cpp
GVMaterializer.cpp
Globals.cpp
@@ -52,7 +53,6 @@ add_llvm_library(LLVMCore
User.cpp
Value.cpp
ValueSymbolTable.cpp
- ValueTypes.cpp
Verifier.cpp
ADDITIONAL_HEADER_DIRS