aboutsummaryrefslogtreecommitdiff
path: root/lib/Tooling/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Tooling/CMakeLists.txt')
-rw-r--r--lib/Tooling/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/lib/Tooling/CMakeLists.txt b/lib/Tooling/CMakeLists.txt
index 56134c1164d4..2eec1dba2f36 100644
--- a/lib/Tooling/CMakeLists.txt
+++ b/lib/Tooling/CMakeLists.txt
@@ -1,4 +1,7 @@
-set(LLVM_LINK_COMPONENTS support)
+set(LLVM_LINK_COMPONENTS
+ Option
+ Support
+ )
add_subdirectory(Core)
@@ -13,6 +16,9 @@ add_clang_library(clangTooling
RefactoringCallbacks.cpp
Tooling.cpp
+ DEPENDS
+ ClangDriverOptions
+
LINK_LIBS
clangAST
clangASTMatchers