aboutsummaryrefslogtreecommitdiff
path: root/lib/Tooling/Core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Tooling/Core/CMakeLists.txt')
-rw-r--r--lib/Tooling/Core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Tooling/Core/CMakeLists.txt b/lib/Tooling/Core/CMakeLists.txt
index c8c75f95f3cb..b88e1f8333a2 100644
--- a/lib/Tooling/Core/CMakeLists.txt
+++ b/lib/Tooling/Core/CMakeLists.txt
@@ -1,9 +1,11 @@
set(LLVM_LINK_COMPONENTS support)
add_clang_library(clangToolingCore
+ Lookup.cpp
Replacement.cpp
LINK_LIBS
+ clangAST
clangBasic
clangLex
clangRewrite