aboutsummaryrefslogtreecommitdiff
path: root/libbsm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libbsm/Makefile.am')
-rw-r--r--libbsm/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/libbsm/Makefile.am b/libbsm/Makefile.am
index 5e4a317d4e97..d4e31fea55b8 100644
--- a/libbsm/Makefile.am
+++ b/libbsm/Makefile.am
@@ -1,8 +1,12 @@
#
-# $P4: //depot/projects/trustedbsd/openbsm/libbsm/Makefile.am#3 $
+# $P4: //depot/projects/trustedbsd/openbsm/libbsm/Makefile.am#5 $
#
-INCLUDES = -I$(top_srcdir)
+if USE_NATIVE_INCLUDES
+INCLUDES = -I$(top_builddir) -I$(top_srcdir)
+else
+INCLUDES = -I$(top_builddir) -I$(top_srcdir) -I$(top_srcdir)/sys
+endif
lib_LTLIBRARIES = libbsm.la