aboutsummaryrefslogtreecommitdiff
path: root/packages/Python/lldbsuite/test/functionalities/step-avoids-no-debug/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/Python/lldbsuite/test/functionalities/step-avoids-no-debug/Makefile')
-rw-r--r--packages/Python/lldbsuite/test/functionalities/step-avoids-no-debug/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/Python/lldbsuite/test/functionalities/step-avoids-no-debug/Makefile b/packages/Python/lldbsuite/test/functionalities/step-avoids-no-debug/Makefile
new file mode 100644
index 000000000000..45b69a5bb6eb
--- /dev/null
+++ b/packages/Python/lldbsuite/test/functionalities/step-avoids-no-debug/Makefile
@@ -0,0 +1,8 @@
+LEVEL = ../../make
+
+C_SOURCES := with-debug.c without-debug.c
+
+include $(LEVEL)/Makefile.rules
+
+without-debug.o: without-debug.c
+ $(CC) $(CFLAGS_NO_DEBUG) -c without-debug.c