aboutsummaryrefslogtreecommitdiff
path: root/packages/Python/lldbsuite/test/lang/cpp/rdar12991846/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/Python/lldbsuite/test/lang/cpp/rdar12991846/Makefile')
-rw-r--r--packages/Python/lldbsuite/test/lang/cpp/rdar12991846/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/Python/lldbsuite/test/lang/cpp/rdar12991846/Makefile b/packages/Python/lldbsuite/test/lang/cpp/rdar12991846/Makefile
new file mode 100644
index 000000000000..1476447db355
--- /dev/null
+++ b/packages/Python/lldbsuite/test/lang/cpp/rdar12991846/Makefile
@@ -0,0 +1,8 @@
+LEVEL = ../../../make
+
+CXX_SOURCES := main.cpp
+CFLAGS := -g -O0 -std=c++11
+
+clean: OBJECTS+=$(wildcard main.d.*)
+
+include $(LEVEL)/Makefile.rules