aboutsummaryrefslogtreecommitdiff
path: root/packages/Python/lldbsuite/test/lang/objc/foundation/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/Python/lldbsuite/test/lang/objc/foundation/Makefile')
-rw-r--r--packages/Python/lldbsuite/test/lang/objc/foundation/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/Python/lldbsuite/test/lang/objc/foundation/Makefile b/packages/Python/lldbsuite/test/lang/objc/foundation/Makefile
new file mode 100644
index 000000000000..ce2ccd28321d
--- /dev/null
+++ b/packages/Python/lldbsuite/test/lang/objc/foundation/Makefile
@@ -0,0 +1,8 @@
+LEVEL = ../../../make
+
+OBJC_SOURCES := main.m my-base.m
+#OBJC_SOURCES := const-strings.m
+
+include $(LEVEL)/Makefile.rules
+
+LDFLAGS += -framework Foundation