aboutsummaryrefslogtreecommitdiff
path: root/packages/Python/lldbsuite/test/lang/objc/objc-static-method-stripped/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/Python/lldbsuite/test/lang/objc/objc-static-method-stripped/Makefile')
-rw-r--r--packages/Python/lldbsuite/test/lang/objc/objc-static-method-stripped/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/packages/Python/lldbsuite/test/lang/objc/objc-static-method-stripped/Makefile b/packages/Python/lldbsuite/test/lang/objc/objc-static-method-stripped/Makefile
index 81e7f12dea2b..6c5492dade11 100644
--- a/packages/Python/lldbsuite/test/lang/objc/objc-static-method-stripped/Makefile
+++ b/packages/Python/lldbsuite/test/lang/objc/objc-static-method-stripped/Makefile
@@ -7,9 +7,10 @@ default: a.out.stripped
a.out.stripped: a.out.dSYM
strip -o a.out.stripped a.out
+ ln -sf a.out.dSYM a.out.stripped.dSYM
clean::
rm -f a.out.stripped
- rm -rf a.out.stripped.dSYM
+ rm -rf $(wildcard *.dSYM)
include $(LEVEL)/Makefile.rules