aboutsummaryrefslogtreecommitdiff
path: root/source/Commands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Commands/CMakeLists.txt')
-rw-r--r--source/Commands/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/source/Commands/CMakeLists.txt b/source/Commands/CMakeLists.txt
index 8805bbf6dc94..55b41b1050c5 100644
--- a/source/Commands/CMakeLists.txt
+++ b/source/Commands/CMakeLists.txt
@@ -29,4 +29,20 @@ add_lldb_library(lldbCommands
CommandObjectWatchpoint.cpp
CommandObjectWatchpointCommand.cpp
CommandObjectLanguage.cpp
+
+ LINK_LIBS
+ lldbBase
+ lldbBreakpoint
+ lldbCore
+ lldbDataFormatters
+ lldbExpression
+ lldbHost
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ lldbUtility
+ lldbPluginExpressionParserClang
+
+ LINK_COMPONENTS
+ Support
)