aboutsummaryrefslogtreecommitdiff
path: root/source/DataFormatters/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/DataFormatters/CMakeLists.txt')
-rw-r--r--source/DataFormatters/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/source/DataFormatters/CMakeLists.txt b/source/DataFormatters/CMakeLists.txt
index bfb5c8b9f68b..b8596779005d 100644
--- a/source/DataFormatters/CMakeLists.txt
+++ b/source/DataFormatters/CMakeLists.txt
@@ -16,4 +16,14 @@ add_lldb_library(lldbDataFormatters
TypeValidator.cpp
ValueObjectPrinter.cpp
VectorType.cpp
+
+ LINK_LIBS
+ lldbCore
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ lldbUtility
+
+ LINK_COMPONENTS
+ Support
)