aboutsummaryrefslogtreecommitdiff
path: root/source/Interpreter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Interpreter/CMakeLists.txt')
-rw-r--r--source/Interpreter/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/source/Interpreter/CMakeLists.txt b/source/Interpreter/CMakeLists.txt
index 76d046f7d802..0ab25f17144b 100644
--- a/source/Interpreter/CMakeLists.txt
+++ b/source/Interpreter/CMakeLists.txt
@@ -43,4 +43,15 @@ add_lldb_library(lldbInterpreter
Options.cpp
Property.cpp
ScriptInterpreter.cpp
+
+ LINK_LIBS
+ lldbCommands
+ lldbCore
+ lldbDataFormatters
+ lldbHost
+ lldbTarget
+ lldbUtility
+
+ LINK_COMPONENTS
+ Support
)