aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/InstrumentationRuntime/AddressSanitizer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/InstrumentationRuntime/AddressSanitizer/CMakeLists.txt')
-rw-r--r--source/Plugins/InstrumentationRuntime/AddressSanitizer/CMakeLists.txt12
1 files changed, 11 insertions, 1 deletions
diff --git a/source/Plugins/InstrumentationRuntime/AddressSanitizer/CMakeLists.txt b/source/Plugins/InstrumentationRuntime/AddressSanitizer/CMakeLists.txt
index 77e7d15caa7c..1adfc6ba5322 100644
--- a/source/Plugins/InstrumentationRuntime/AddressSanitizer/CMakeLists.txt
+++ b/source/Plugins/InstrumentationRuntime/AddressSanitizer/CMakeLists.txt
@@ -1,3 +1,13 @@
-add_lldb_library(lldbPluginInstrumentationRuntimeAddressSanitizer
+add_lldb_library(lldbPluginInstrumentationRuntimeAddressSanitizer PLUGIN
AddressSanitizerRuntime.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbExpression
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ LINK_COMPONENTS
+ Support
)