aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/InstrumentationRuntime/ThreadSanitizer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/InstrumentationRuntime/ThreadSanitizer/CMakeLists.txt')
-rw-r--r--source/Plugins/InstrumentationRuntime/ThreadSanitizer/CMakeLists.txt11
1 files changed, 10 insertions, 1 deletions
diff --git a/source/Plugins/InstrumentationRuntime/ThreadSanitizer/CMakeLists.txt b/source/Plugins/InstrumentationRuntime/ThreadSanitizer/CMakeLists.txt
index 6ef79433d67a..db7c4a2518a1 100644
--- a/source/Plugins/InstrumentationRuntime/ThreadSanitizer/CMakeLists.txt
+++ b/source/Plugins/InstrumentationRuntime/ThreadSanitizer/CMakeLists.txt
@@ -1,3 +1,12 @@
-add_lldb_library(lldbPluginInstrumentationRuntimeThreadSanitizer
+add_lldb_library(lldbPluginInstrumentationRuntimeThreadSanitizer PLUGIN
ThreadSanitizerRuntime.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbExpression
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ lldbPluginProcessUtility
)