aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/JITLoader/GDB/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/JITLoader/GDB/CMakeLists.txt')
-rw-r--r--source/Plugins/JITLoader/GDB/CMakeLists.txt12
1 files changed, 11 insertions, 1 deletions
diff --git a/source/Plugins/JITLoader/GDB/CMakeLists.txt b/source/Plugins/JITLoader/GDB/CMakeLists.txt
index bcf714dca593..25e8d1ee231f 100644
--- a/source/Plugins/JITLoader/GDB/CMakeLists.txt
+++ b/source/Plugins/JITLoader/GDB/CMakeLists.txt
@@ -1,6 +1,16 @@
include_directories(.)
-add_lldb_library(lldbPluginJITLoaderGDB
+add_lldb_library(lldbPluginJITLoaderGDB PLUGIN
JITLoaderGDB.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ lldbUtility
+ LINK_COMPONENTS
+ Support
)