aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/LanguageRuntime/Go/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/LanguageRuntime/Go/CMakeLists.txt')
-rw-r--r--source/Plugins/LanguageRuntime/Go/CMakeLists.txt10
1 files changed, 9 insertions, 1 deletions
diff --git a/source/Plugins/LanguageRuntime/Go/CMakeLists.txt b/source/Plugins/LanguageRuntime/Go/CMakeLists.txt
index 7c9166a94cbe..16756d5c985a 100644
--- a/source/Plugins/LanguageRuntime/Go/CMakeLists.txt
+++ b/source/Plugins/LanguageRuntime/Go/CMakeLists.txt
@@ -1,5 +1,13 @@
set(LLVM_NO_RTTI 1)
-add_lldb_library(lldbPluginLanguageRuntimeGo
+add_lldb_library(lldbPluginLanguageRuntimeGo PLUGIN
GoLanguageRuntime.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbSymbol
+ lldbTarget
+ LINK_COMPONENTS
+ Support
)