aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/LanguageRuntime/Go/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/LanguageRuntime/Go/CMakeLists.txt')
-rw-r--r--source/Plugins/LanguageRuntime/Go/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/source/Plugins/LanguageRuntime/Go/CMakeLists.txt b/source/Plugins/LanguageRuntime/Go/CMakeLists.txt
new file mode 100644
index 000000000000..7c9166a94cbe
--- /dev/null
+++ b/source/Plugins/LanguageRuntime/Go/CMakeLists.txt
@@ -0,0 +1,5 @@
+set(LLVM_NO_RTTI 1)
+
+add_lldb_library(lldbPluginLanguageRuntimeGo
+ GoLanguageRuntime.cpp
+ )