aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/ObjectContainer/BSD-Archive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/ObjectContainer/BSD-Archive/CMakeLists.txt')
-rw-r--r--source/Plugins/ObjectContainer/BSD-Archive/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/source/Plugins/ObjectContainer/BSD-Archive/CMakeLists.txt b/source/Plugins/ObjectContainer/BSD-Archive/CMakeLists.txt
index 68ebe885e3e9..acc13d31ca25 100644
--- a/source/Plugins/ObjectContainer/BSD-Archive/CMakeLists.txt
+++ b/source/Plugins/ObjectContainer/BSD-Archive/CMakeLists.txt
@@ -1,3 +1,10 @@
-add_lldb_library(lldbPluginObjectContainerBSDArchive
+add_lldb_library(lldbPluginObjectContainerBSDArchive PLUGIN
ObjectContainerBSDArchive.cpp
+
+ LINK_LIBS
+ lldbCore
+ lldbHost
+ lldbSymbol
+ LINK_COMPONENTS
+ Support
)