aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/OperatingSystem/Go/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/OperatingSystem/Go/CMakeLists.txt')
-rw-r--r--source/Plugins/OperatingSystem/Go/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/source/Plugins/OperatingSystem/Go/CMakeLists.txt b/source/Plugins/OperatingSystem/Go/CMakeLists.txt
index 1ca82c462069..27e952a84dfc 100644
--- a/source/Plugins/OperatingSystem/Go/CMakeLists.txt
+++ b/source/Plugins/OperatingSystem/Go/CMakeLists.txt
@@ -1,3 +1,10 @@
-add_lldb_library(lldbPluginOSGo
+add_lldb_library(lldbPluginOSGo PLUGIN
OperatingSystemGo.cpp
+
+ LINK_LIBS
+ lldbCore
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ lldbPluginProcessUtility
)