aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Platform/FreeBSD/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Platform/FreeBSD/CMakeLists.txt')
-rw-r--r--source/Plugins/Platform/FreeBSD/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/source/Plugins/Platform/FreeBSD/CMakeLists.txt b/source/Plugins/Platform/FreeBSD/CMakeLists.txt
index 57153969c3b4..1c27e1b7adaa 100644
--- a/source/Plugins/Platform/FreeBSD/CMakeLists.txt
+++ b/source/Plugins/Platform/FreeBSD/CMakeLists.txt
@@ -1,3 +1,9 @@
-add_lldb_library(lldbPluginPlatformFreeBSD
+add_lldb_library(lldbPluginPlatformFreeBSD PLUGIN
PlatformFreeBSD.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbHost
+ lldbTarget
)