aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Platform/Linux/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Platform/Linux/CMakeLists.txt')
-rw-r--r--source/Plugins/Platform/Linux/CMakeLists.txt10
1 files changed, 9 insertions, 1 deletions
diff --git a/source/Plugins/Platform/Linux/CMakeLists.txt b/source/Plugins/Platform/Linux/CMakeLists.txt
index 4a9eb1460e38..bad039d0ad50 100644
--- a/source/Plugins/Platform/Linux/CMakeLists.txt
+++ b/source/Plugins/Platform/Linux/CMakeLists.txt
@@ -1,3 +1,11 @@
-add_lldb_library(lldbPluginPlatformLinux
+add_lldb_library(lldbPluginPlatformLinux PLUGIN
PlatformLinux.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbHost
+ lldbInterpreter
+ lldbTarget
+ lldbPluginPlatformPOSIX
)