aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Platform/NetBSD/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Platform/NetBSD/CMakeLists.txt')
-rw-r--r--source/Plugins/Platform/NetBSD/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/source/Plugins/Platform/NetBSD/CMakeLists.txt b/source/Plugins/Platform/NetBSD/CMakeLists.txt
index c70b419b98b4..5e63f1098067 100644
--- a/source/Plugins/Platform/NetBSD/CMakeLists.txt
+++ b/source/Plugins/Platform/NetBSD/CMakeLists.txt
@@ -1,3 +1,9 @@
-add_lldb_library(lldbPluginPlatformNetBSD
+add_lldb_library(lldbPluginPlatformNetBSD PLUGIN
PlatformNetBSD.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbHost
+ lldbTarget
)