aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Platform/OpenBSD/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Platform/OpenBSD/CMakeLists.txt')
-rw-r--r--source/Plugins/Platform/OpenBSD/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/source/Plugins/Platform/OpenBSD/CMakeLists.txt b/source/Plugins/Platform/OpenBSD/CMakeLists.txt
new file mode 100644
index 000000000000..8d49e7c4f196
--- /dev/null
+++ b/source/Plugins/Platform/OpenBSD/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_lldb_library(lldbPluginPlatformOpenBSD PLUGIN
+ PlatformOpenBSD.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbHost
+ lldbTarget
+ )