aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Platform/Windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Platform/Windows/CMakeLists.txt')
-rw-r--r--source/Plugins/Platform/Windows/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/source/Plugins/Platform/Windows/CMakeLists.txt b/source/Plugins/Platform/Windows/CMakeLists.txt
index 09fbc11d33f2..49a197cdaff3 100644
--- a/source/Plugins/Platform/Windows/CMakeLists.txt
+++ b/source/Plugins/Platform/Windows/CMakeLists.txt
@@ -1,3 +1,9 @@
-add_lldb_library(lldbPluginPlatformWindows
+add_lldb_library(lldbPluginPlatformWindows PLUGIN
PlatformWindows.cpp
+
+ LINK_LIBS
+ lldbBreakpoint
+ lldbCore
+ lldbHost
+ lldbTarget
)