aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Process/POSIX/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Process/POSIX/CMakeLists.txt')
-rw-r--r--source/Plugins/Process/POSIX/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/source/Plugins/Process/POSIX/CMakeLists.txt b/source/Plugins/Process/POSIX/CMakeLists.txt
index 2ed7326dbb71..66fb7aa155b4 100644
--- a/source/Plugins/Process/POSIX/CMakeLists.txt
+++ b/source/Plugins/Process/POSIX/CMakeLists.txt
@@ -1,8 +1,14 @@
include_directories(.)
include_directories(../Utility)
-add_lldb_library(lldbPluginProcessPOSIX
+add_lldb_library(lldbPluginProcessPOSIX PLUGIN
CrashReason.cpp
ProcessMessage.cpp
ProcessPOSIXLog.cpp
+
+ LINK_LIBS
+ lldbCore
+ lldbInterpreter
+ LINK_COMPONENTS
+ Support
)