aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Process/Windows/Common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Process/Windows/Common/CMakeLists.txt')
-rw-r--r--source/Plugins/Process/Windows/Common/CMakeLists.txt13
1 files changed, 12 insertions, 1 deletions
diff --git a/source/Plugins/Process/Windows/Common/CMakeLists.txt b/source/Plugins/Process/Windows/Common/CMakeLists.txt
index 9386ed8a0e4c..009a289bae39 100644
--- a/source/Plugins/Process/Windows/Common/CMakeLists.txt
+++ b/source/Plugins/Process/Windows/Common/CMakeLists.txt
@@ -20,6 +20,17 @@ elseif (CMAKE_SIZEOF_VOID_P EQUAL 8)
)
endif()
-add_lldb_library(lldbPluginProcessWindowsCommon
+add_lldb_library(lldbPluginProcessWindowsCommon PLUGIN
${PROC_WINDOWS_COMMON_SOURCES}
+
+ LINK_LIBS
+ lldbCore
+ lldbHost
+ lldbInterpreter
+ lldbSymbol
+ lldbTarget
+ ws2_32
+ rpcrt4
+ LINK_COMPONENTS
+ Support
)