aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/Process/gdb-remote/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/Process/gdb-remote/CMakeLists.txt')
-rw-r--r--source/Plugins/Process/gdb-remote/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/source/Plugins/Process/gdb-remote/CMakeLists.txt b/source/Plugins/Process/gdb-remote/CMakeLists.txt
index 8dbfa453f2c2..b28522725868 100644
--- a/source/Plugins/Process/gdb-remote/CMakeLists.txt
+++ b/source/Plugins/Process/gdb-remote/CMakeLists.txt
@@ -3,6 +3,7 @@ if (CMAKE_SYSTEM_NAME MATCHES "Darwin")
endif()
add_lldb_library(lldbPluginProcessGDBRemote
+ GDBRemoteClientBase.cpp
GDBRemoteCommunication.cpp
GDBRemoteCommunicationClient.cpp
GDBRemoteCommunicationServer.cpp