aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/StructuredData/DarwinLog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/StructuredData/DarwinLog/CMakeLists.txt')
-rw-r--r--source/Plugins/StructuredData/DarwinLog/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/source/Plugins/StructuredData/DarwinLog/CMakeLists.txt b/source/Plugins/StructuredData/DarwinLog/CMakeLists.txt
new file mode 100644
index 000000000000..ce0e21b4ed33
--- /dev/null
+++ b/source/Plugins/StructuredData/DarwinLog/CMakeLists.txt
@@ -0,0 +1,5 @@
+list(APPEND SOURCES
+ StructuredDataDarwinLog.cpp
+ )
+
+add_lldb_library(lldbPluginStructuredDataDarwinLog ${SOURCES})