aboutsummaryrefslogtreecommitdiff
path: root/source/Plugins/UnwindAssembly/InstEmulation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Plugins/UnwindAssembly/InstEmulation/CMakeLists.txt')
-rw-r--r--source/Plugins/UnwindAssembly/InstEmulation/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/source/Plugins/UnwindAssembly/InstEmulation/CMakeLists.txt b/source/Plugins/UnwindAssembly/InstEmulation/CMakeLists.txt
index 21673160bf40..7b7fd721f850 100644
--- a/source/Plugins/UnwindAssembly/InstEmulation/CMakeLists.txt
+++ b/source/Plugins/UnwindAssembly/InstEmulation/CMakeLists.txt
@@ -1,3 +1,8 @@
-add_lldb_library(lldbPluginUnwindAssemblyInstEmulation
+add_lldb_library(lldbPluginUnwindAssemblyInstEmulation PLUGIN
UnwindAssemblyInstEmulation.cpp
+
+ LINK_LIBS
+ lldbCore
+ lldbSymbol
+ lldbTarget
)