aboutsummaryrefslogtreecommitdiff
path: root/source/Target/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/Target/CMakeLists.txt')
-rw-r--r--source/Target/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/source/Target/CMakeLists.txt b/source/Target/CMakeLists.txt
index f1c2a7e98007..cdb047a66400 100644
--- a/source/Target/CMakeLists.txt
+++ b/source/Target/CMakeLists.txt
@@ -30,6 +30,7 @@ add_lldb_library(lldbTarget
StackFrameList.cpp
StackID.cpp
StopInfo.cpp
+ StructuredDataPlugin.cpp
SystemRuntime.cpp
Target.cpp
TargetList.cpp
@@ -40,6 +41,7 @@ add_lldb_library(lldbTarget
ThreadPlanBase.cpp
ThreadPlanCallFunction.cpp
ThreadPlanCallFunctionUsingABI.cpp
+ ThreadPlanCallOnFunctionExit.cpp
ThreadPlanCallUserExpression.cpp
ThreadPlanPython.cpp
ThreadPlanRunToAddress.cpp