aboutsummaryrefslogtreecommitdiff
path: root/test/CXX/except/except.spec/p9-dynamic.cpp
diff options
context:
space:
mode:
Diffstat (limited to 'test/CXX/except/except.spec/p9-dynamic.cpp')
-rw-r--r--test/CXX/except/except.spec/p9-dynamic.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/except/except.spec/p9-dynamic.cpp b/test/CXX/except/except.spec/p9-dynamic.cpp
index 4559e0d467b1..1e7b29479fbd 100644
--- a/test/CXX/except/except.spec/p9-dynamic.cpp
+++ b/test/CXX/except/except.spec/p9-dynamic.cpp
@@ -7,6 +7,6 @@ void target() throw(int)
// CHECK: invoke void @_Z8externalv()
external();
}
-// CHECK: landingpad { i8*, i32 } personality i8* bitcast (i32 (...)* @__gxx_personality_v0 to i8*)
+// CHECK: landingpad { i8*, i32 }
// CHECK-NEXT: filter [1 x i8*] [i8* bitcast (i8** @_ZTIi to i8*)]
// CHECK: call void @__cxa_call_unexpected