aboutsummaryrefslogtreecommitdiff
path: root/tools/clang-format/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/clang-format/CMakeLists.txt')
-rw-r--r--tools/clang-format/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tools/clang-format/CMakeLists.txt b/tools/clang-format/CMakeLists.txt
index f80a3ec9c91f..6a24e138efcf 100644
--- a/tools/clang-format/CMakeLists.txt
+++ b/tools/clang-format/CMakeLists.txt
@@ -7,9 +7,8 @@ add_clang_executable(clang-format
target_link_libraries(clang-format
clangBasic
clangFormat
- clangLex
clangRewrite
- clangTooling
+ clangToolingCore
)
install(TARGETS clang-format RUNTIME DESTINATION bin)