aboutsummaryrefslogtreecommitdiff
path: root/tools/darwin-debug/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/darwin-debug/CMakeLists.txt')
-rw-r--r--tools/darwin-debug/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tools/darwin-debug/CMakeLists.txt b/tools/darwin-debug/CMakeLists.txt
new file mode 100644
index 000000000000..352a573e25e1
--- /dev/null
+++ b/tools/darwin-debug/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_lldb_executable(lldb-launcher
+ darwin-debug.cpp
+ )
+
+install(TARGETS lldb-launcher
+ RUNTIME DESTINATION bin)