aboutsummaryrefslogtreecommitdiff
path: root/unittests/Format/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/Format/CMakeLists.txt')
-rw-r--r--unittests/Format/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/unittests/Format/CMakeLists.txt b/unittests/Format/CMakeLists.txt
index eb7756a0ba56..507d643ba102 100644
--- a/unittests/Format/CMakeLists.txt
+++ b/unittests/Format/CMakeLists.txt
@@ -5,11 +5,13 @@ set(LLVM_LINK_COMPONENTS
add_clang_unittest(FormatTests
CleanupTest.cpp
FormatTest.cpp
- FormatTestJava.cpp
+ FormatTestComments.cpp
FormatTestJS.cpp
+ FormatTestJava.cpp
FormatTestObjC.cpp
FormatTestProto.cpp
FormatTestSelective.cpp
+ NamespaceEndCommentsFixerTest.cpp
SortImportsTestJS.cpp
SortIncludesTest.cpp
)