aboutsummaryrefslogtreecommitdiff
path: root/unittests/TestingSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/TestingSupport/CMakeLists.txt')
-rw-r--r--unittests/TestingSupport/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/unittests/TestingSupport/CMakeLists.txt b/unittests/TestingSupport/CMakeLists.txt
new file mode 100644
index 000000000000..36c774cb6826
--- /dev/null
+++ b/unittests/TestingSupport/CMakeLists.txt
@@ -0,0 +1,11 @@
+set(EXCLUDE_FROM_ALL ON)
+add_lldb_library(lldbUtilityHelpers
+ MockTildeExpressionResolver.cpp
+ TestUtilities.cpp
+
+ LINK_LIBS
+ lldbUtility
+
+ LINK_COMPONENTS
+ Support
+ )