aboutsummaryrefslogtreecommitdiff
path: root/utils/TableGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/TableGen/CMakeLists.txt')
-rw-r--r--utils/TableGen/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/TableGen/CMakeLists.txt b/utils/TableGen/CMakeLists.txt
index 0d879214d4a2..534ac9af7760 100644
--- a/utils/TableGen/CMakeLists.txt
+++ b/utils/TableGen/CMakeLists.txt
@@ -1,10 +1,10 @@
-set(LLVM_REQUIRES_EH 1)
-set(LLVM_REQUIRES_RTTI 1)
set(LLVM_LINK_COMPONENTS Support)
add_tablegen(clang-tblgen CLANG
ClangASTNodesEmitter.cpp
ClangAttrEmitter.cpp
+ ClangCommentCommandInfoEmitter.cpp
+ ClangCommentHTMLTagsEmitter.cpp
ClangDiagnosticsEmitter.cpp
ClangSACheckersEmitter.cpp
NeonEmitter.cpp