aboutsummaryrefslogtreecommitdiff
path: root/devel/llvm10/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm10/Makefile')
-rw-r--r--devel/llvm10/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/llvm10/Makefile b/devel/llvm10/Makefile
index 69a6bbfb1ebe..64c8be1bd046 100644
--- a/devel/llvm10/Makefile
+++ b/devel/llvm10/Makefile
@@ -310,8 +310,8 @@ _FREEBSD_BACKENDS= AArch64 ARM Mips PowerPC RISCV Sparc X86
FREEBSD_BACKENDS= ${_FREEBSD_BACKENDS}
.if ${ARCH} == amd64
_NATIVE_BACKENDS= X86
-.elif ${ARCH} == arm64
-_NATIVE_BACKENDS= AAarch64
+.elif ${ARCH} == aarch64
+_NATIVE_BACKENDS= AArch64
.elif ${ARCH:Marmv*}
_NATIVE_BACKENDS= ARM
.elif ${ARCH} == i386